Flash AIR SDK 4 exportar con Adobe Flash

A partir del 1 de febrero Appel no permite compilar mas que con IOS7 o Xcode5, a raiz e estos cambios en la espera del IPA Adobe tuvo que lanzar su version de AIR SDK 4 (http://labs.adobe.com/downloads/air.html) para Win / MAC.

Si tiene un error como este:

Imagen

error Itms-9000: “This bundle is invalid. New apps and app updates submitted to the App Store must be built with Xcode 5 and iOS 7 SDK.” at SoftwareAssets/SoftwareAsset (MZItmspSoftwareAssetPackage)

Esto siginifica que vas a tener que bajar del Lab de adobe el nuevo SDK, compilar y subir nuevamente.

Imagen

la version que compila es AIR 4.0.0.1619 for ios.

Anuncios